View unanswered posts | View active topics It is currently Mon Dec 11, 2017 7:33 am



← Back to the Calcudoku puzzle page




Reply to topic  [ 2 posts ] 
 Opera specific bug? 
Author Message

Posted on: Sat Jul 07, 2012 5:58 am




Posts: 175
Joined: Fri May 13, 2011 2:11 am
Post Opera specific bug?
I was forced to use whichever version of Opera's loaded on my dad's laptop now, and encountered a strange bug:

When timed puzzles would first load, none of the cages would. You saw the numbers labelling the cage, and when you started entering numbers, the cages would start appearing, but at first, all I could see was numbers and operators, no cage lines.

Not sure if anyone else actually uses Opera, so I have no way of verifying this, but yeah.


Profile
User avatar

Posted on: Sat Jul 07, 2012 1:17 pm




Posts: 2215
Joined: Thu May 12, 2011 11:58 pm
Post Re: Opera specific bug?
starling wrote:
When timed puzzles would first load, none of the cages would. You saw the numbers labelling the cage, and when you started entering numbers, the cages would start appearing, but at first, all I could see was numbers and operators, no cage lines.

I just tested with Opera, and saw the same thing: no cage borders, and as
soon as I entered one number, they appeared (!)
starling wrote:
Not sure if anyone else actually uses Opera, so I have no way of verifying this, but yeah.

In the past month, 0.76% of all visits were done with Opera.
So fixing this / putting in a workaround for an Opera bug (?) is fairly low-priority..

Patrick


Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
All forum contents © Patrick Min, and by the post authors.

Forum software phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.