Calcudoku puzzle forum
http://www.calcudoku.org/forum/

Apr 15, user crreated puzzle
http://www.calcudoku.org/forum/viewtopic.php?f=18&t=587
Page 1 of 1

Author:  clm  [ Tue Apr 15, 2014 5:13 pm ]
Post subject:  Apr 15, user crreated puzzle

I have solved this puzzle around 01:30 CET, at that itme 0 points were assigned and the creator was not appearing (bertoldo). The thing is that now the puzzle shows 7 points but it does not permits me to reenter it and obtain the "prize" ("Note that you've ... " and my history shows 0 points [confused]).

Author:  pnm  [ Tue Apr 15, 2014 5:26 pm ]
Post subject:  Re: Apr 15, user crreated puzzle

clm wrote:
I have solved this puzzle around 01:30 CET, at that itme 0 points were assigned and the creator was not appearing (bertoldo). The thing is that now the puzzle shows 7 points but it does not permits me to reenter it and obtain the "prize" ("Note that you've ... " and my history shows 0 points [confused]).

Ah, yes, my mistake, apologies.

A typo caused it to not pick up the extra info (maker, description, points).

Will fix.

Edit: this should be fixed now, let me know.

Author:  clm  [ Tue Apr 15, 2014 7:43 pm ]
Post subject:  Re: Apr 15, user crreated puzzle

pnm wrote:
clm wrote:
I have solved this puzzle around 01:30 CET, at that itme 0 points were assigned and the creator was not appearing (bertoldo). The thing is that now the puzzle shows 7 points but it does not permits me to reenter it and obtain the "prize" ("Note that you've ... " and my history shows 0 points [confused]).

Ah, yes, my mistake, apologies.

A typo caused it to not pick up the extra info (maker, description, points).

Will fix.

Edit: this should be fixed now, let me know.


Partially. My history shows now the 7 points in green colour at 01:23:39 but, in fact, those points have not been added to my totals, and when retrying the puzzle (using the saved data) it still appears the previous message: "You've solved this ... " and: "No points were added to your total."

Author:  pnm  [ Tue Apr 15, 2014 7:55 pm ]
Post subject:  Re: Apr 15, user crreated puzzle

clm wrote:
Partially. My history shows now the 7 points in green colour at 01:23:39 but, in fact, those points have not been added to my totals, and when retrying the puzzle (using the saved data) it still appears the previous message: "You've solved this ... " and: "No points were added to your total."

Are the various totals correct now?

Author:  clm  [ Tue Apr 15, 2014 8:49 pm ]
Post subject:  Re: Apr 15, user crreated puzzle

pnm wrote:
clm wrote:
Partially. My history shows now the 7 points in green colour at 01:23:39 but, in fact, those points have not been added to my totals, and when retrying the puzzle (using the saved data) it still appears the previous message: "You've solved this ... " and: "No points were added to your total."

Are the various totals correct now?


Yes, thank you, correct now.

Page 1 of 1 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/