Calcudoku puzzle forum
http://www.calcudoku.org/forum/

loading problems
http://www.calcudoku.org/forum/viewtopic.php?f=18&t=876
Page 1 of 2

Author:  marblevolcano  [ Thu Mar 02, 2017 1:26 am ]
Post subject:  loading problems

I've been having some loading problems recently. It began this afternoon,
when I tried the medium KS, and it took ages to load. First the entire bottom section of the page refused to show up, the puzzle showed
the orange square without me being able to do anything, and the orange
lines under the subscribers only puzzles also took ages to show up.
It just happened twice as well with the easy 4x4 (which I of course haven't solved yet).
The one thing that works just fine is the forum (as always [rolleyes] )!

Author:  jaek  [ Thu Mar 02, 2017 1:32 am ]
Post subject:  Re: loading problems

By this afternoon do you mean before the 2 Mar 2017 puzzles became available (5pm here in Texas) or before? Are you experiencing the same issues now? The site's been loading fine for me, fwiw.

Author:  jpoos  [ Thu Mar 02, 2017 1:36 am ]
Post subject:  Re: loading problems

Exactly the same happened to me just now on just about every puzzle.
I even tried switching to a pc, thinking the problems were on my end, but apparently I'm not the only one experiencing it.

Author:  marblevolcano  [ Thu Mar 02, 2017 1:48 am ]
Post subject:  Re: loading problems

Yeah, jaek - it started before the March 2 puzzles loaded.

Author:  sjs34  [ Thu Mar 02, 2017 2:50 am ]
Post subject:  Re: loading problems

Very very slow currently.

Author:  beaker  [ Thu Mar 02, 2017 2:54 am ]
Post subject:  Re: loading problems

No problems here......just finished all but difficult 8 and 12x12 and 1 of the timed and now time to take a break

Author:  bram  [ Thu Mar 02, 2017 3:33 am ]
Post subject:  Re: loading problems

Maybe the slowdown was caused by the recent problems with Amazon Web Services? Massive Amazon cloud service outage disrupts sites (USA Today): "While not all AWS clients were affected by the outage at one of AWS's main storage systems, some experienced slowdowns, after a big portion of its S3 system went offline Tuesday afternoon."

Author:  pnm  [ Thu Mar 02, 2017 11:05 am ]
Post subject:  Re: loading problems

bram wrote:
Maybe the slowdown was caused by the recent problems with Amazon Web Services?

No, not using AWS for this site.

I'm logging a lot more system stats since the last time there were issues with the server.

These are collated every 24 hours, so at the moment I can look at the graphs for yesterday: nothing unusual there.
(except maybe for a small load peak around 11am CET).

I'll check the March 2 numbers tomorrow.

Patrick

Author:  jpoos  [ Thu Mar 02, 2017 5:50 pm ]
Post subject:  Re: loading problems

It seems to have stopped for me now.

Author:  sjs34  [ Fri Mar 03, 2017 12:49 am ]
Post subject:  Re: loading problems

My regular puzzles are all good now. The timeds are sometimes good but sometimes still slow.


Update:
A new day and everything is very slow again.

Page 1 of 2 All times are UTC + 1 hour [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/