View unanswered posts | View active topics It is currently Fri Dec 15, 2017 5:42 pm



← Back to the Calcudoku puzzle page




Reply to topic  [ 6 posts ] 
 Bug on Apple MacBook only??!! 
Author Message

Posted on: Sun Jun 17, 2012 12:44 am




Posts: 8
Joined: Fri May 13, 2011 1:58 am
Post Bug on Apple MacBook only??!!
From about 6pm New Zealand time on Sat June 16, it has been impossible for me to log on to calcudoku.org from my MacBook computer, yet there is no problem doing so from my old Windows PC. Each time I enter my user name and password on the MacBook, it appears to accept them as being valid but always takes me back to the pre-login calcudoku screen. I have tried emptying my Safari cache, but to no avail.

Stranger still is the fact that when I came to this blog area I was shown as being logged in with my user name showing! [confused]

Please help.

[You haven't been messing around with the code again have you Patrick?] [lol]


Profile
User avatar

Posted on: Sun Jun 17, 2012 12:58 am




Posts: 2215
Joined: Thu May 12, 2011 11:58 pm
Post Re: Bug on Apple MacBook only??!!
Yes, was messing with the code again :-)

The solution is to clear your "cookies" (let me know
if you need help with that). From then on all should
work ok.
(so if you're using Safari, for example, search Google
for "safari mac how to clear cookies" or something
like that)

I should put a message to that effect on the login page.

sorry about the hassle,

Patrick


Profile

Posted on: Sun Jun 17, 2012 3:34 am




Posts: 8
Joined: Fri May 13, 2011 1:58 am
Post Re: Bug on Apple MacBook only??!!
Thanks Patrick - clearing the cookies did the trick. [thumbsup]


Profile

Posted on: Sun Jun 17, 2012 11:39 am




Posts: 20
Joined: Mon Dec 05, 2011 11:42 pm
Post Re: Bug on Apple MacBook only??!!
Hello,
I have had the exact same problem but I am not on Apple. At first the problem (not being able to log in) only happened in chrome, so I logged in on IE to get to the forum and I saw this thread. I then deleted cookies on chrome and it worked for most puzzles until I completed the 8x8 difficult and it said I wasn't logged in and wouldn't let me log in again. Now I cannot log in on both chrome and IE (after clearing both cookies) [sad]
Thank you


Profile

Posted on: Sun Jun 17, 2012 11:43 am




Posts: 20
Joined: Mon Dec 05, 2011 11:42 pm
Post Re: Bug on Apple MacBook only??!!
Sorry for the hassle! I've been fiddling around again and re-deleted cookies (after they all re-appeared [unsure] ) and I am fine again!


Profile
User avatar

Posted on: Sun Jun 17, 2012 12:00 pm




Posts: 2215
Joined: Thu May 12, 2011 11:58 pm
Post Re: Bug on Apple MacBook only??!!
jas33 wrote:
Sorry for the hassle! I've been fiddling around again and re-deleted cookies (after they all re-appeared [unsure] ) and I am fine again!

Hm, that's odd, the problem should appear only once,
and then go away "forever" [confused]


Profile
Display posts from previous:  Sort by  
Reply to topic   [ 6 posts ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
All forum contents © Patrick Min, and by the post authors.

Forum software phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.