View unanswered posts | View active topics It is currently Thu Oct 19, 2017 11:46 pm



← Back to the Calcudoku puzzle page




Reply to topic  [ 12 posts ]  Go to page 1, 2  Next
 Problems with the website today? 
Author Message

Posted on: Fri Dec 02, 2016 8:30 pm




Posts: 218
Joined: Tue Mar 01, 2016 10:03 pm
Post Problems with the website today?
I've been having ongoing problems with internet access today. I've twice saved today's difficult killer and each time I've gone back, it's appearing with nothing saved. I was also kicked out twice doing the timed 6x6, having previously quit twice because I got stuck. Urgghh!


Profile
User avatar

Posted on: Fri Dec 02, 2016 9:08 pm




Posts: 2193
Joined: Thu May 12, 2011 11:58 pm
Post Re: Problems with the website today?
paulv66 wrote:
I've been having ongoing problems with internet access today. I've twice saved today's difficult killer and each time I've gone back, it's appearing with nothing saved. I was also kicked out twice doing the timed 6x6, having previously quit twice because I got stuck. Urgghh!

Sorry to hear that :-(

I'm not seeing anything unusual (for example, I get a warning every time the server
can't connect to the database).

Can you access other sites ok?

Patrick


Profile

Posted on: Fri Dec 02, 2016 10:36 pm




Posts: 218
Joined: Tue Mar 01, 2016 10:03 pm
Post Re: Problems with the website today?
Not having problems with other websites, but had a busy day, so maybe I'm just rushing things a bit?


Profile

Posted on: Sat Dec 03, 2016 11:31 am




Posts: 218
Joined: Tue Mar 01, 2016 10:03 pm
Post Re: Problems with the website today?
It's happened again just now. I saved today's 9x9 and when I went back, I got a blank puzzle. Very frustrating. Yesterday's difficult killer sudoku was the first puzzle worth points that I had failed to complete since I became a subscriber a month ago.

I'm not having problems with other websites, but calcudouku keeps freezing on me and sometimes puzzles are saved, sometimes not.


Profile

Posted on: Sat Dec 03, 2016 12:02 pm




Posts: 218
Joined: Tue Mar 01, 2016 10:03 pm
Post Re: Problems with the website today?
Curiouser and curiouser! I went back in just now and the saved puzzle came up. Maybe I'm being logged out and then logged back in again? I'll check to see if I'm still logged in if it happens again.


Profile
User avatar

Posted on: Sat Dec 03, 2016 12:42 pm




Posts: 2193
Joined: Thu May 12, 2011 11:58 pm
Post Re: Problems with the website today?
I'll dig into this a bit more.

If you get the confirmation "Puzzle last saved ... etc. " then it should have been saved.


Profile

Posted on: Sat Dec 03, 2016 1:11 pm




Posts: 218
Joined: Tue Mar 01, 2016 10:03 pm
Post Re: Problems with the website today?
Thanks Patrick. I did get the confirmation, but then the site froze and I got a screen showing the puzzle in a very different layout with a lot of other stuff (it think it was some of the coding) and then I got a blank puzzle. If it happens again, I'll take a screenshot and send it on to you.

Paul


Profile

Posted on: Sat Dec 03, 2016 1:51 pm




Posts: 209
Joined: Sun May 22, 2016 2:17 pm
Post Re: Problems with the website today?
I had no idea you could save puzzles! Where is this amazing beautiful life-saving feature?


Profile

Posted on: Sat Dec 03, 2016 1:52 pm




Posts: 209
Joined: Sun May 22, 2016 2:17 pm
Post Re: Problems with the website today?
Never mind... found it :-)

I used to take a screenshot of the puzzle if I wanted to continue it later, but then I'd have to enter the numbers in again [thumbdn]


Profile

Posted on: Mon Dec 05, 2016 6:40 pm




Posts: 218
Joined: Tue Mar 01, 2016 10:03 pm
Post Re: Problems with the website today?
I'm still having intermittent problems with the website. I tried switching the browser I'm using on my iPad from Safari to Google Chrome, but I'm still getting very slow response time quite often, with the page freezing and taking over a minute to load or having to go out of the website and back in again. Just now, it's frozen twice when loading timed puzzles, using up two of my attempts.

It's only in the last few days that this has become a recurring problem and I'm wondering if there have been any recent changes to the website or if anyone else has been suffering similar problems. I'm not having any problems with other websites, so it seems to be specific to this site.

I'm also wondering if I might have inadvertently changed some setting and that this might be causing the problem. Is there a default setting I could try that might resolve things?

Paul


Profile
Display posts from previous:  Sort by  
Reply to topic   [ 12 posts ]  Go to page 1, 2  Next

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
All forum contents © Patrick Min, and by the post authors.

Forum software phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware.